WordPress4.8→4.9系へバージョンアップでプラグインが動作しない

今回のWordPress4.8→4.9系へのバージョンアップは、メジャーバージョンアップで久々に動かないものが出てくるようです。

さて、どうするか・・・。

この際なのでちょっと調べてみました。

wp-config.phpに下記を記述することにより自動アップデートを調整することが可能

 

 

どっちかというと人の操作でのアップデートも制御したい!ですね・・・

といっても制限できるのが更新通知を非表示ぐらいですかね。

function.phpに追記

 

ちょっとバージョンアップに気を付けたいところです。

 

コメントは受け付けていません。

サブコンテンツ

このページの先頭へ